CAAD

Comunidad de Aventuras Conversacionales y Relatos Interactivos
Fecha actual 15 Ago 2018 07:14

Todos los horarios son UTC + 1 hora




Nuevo tema Responder al tema  [ 4 mensajes ] 
Autor Mensaje
NotaPublicado: 30 Ago 2013 03:51 
Desconectado
Yiepp
Yiepp
Avatar de Usuario

Registrado: 09 Jun 2013 03:54
Mensajes: 59
Hola.
Miren, yo no soy usuario de Mac, pero una persona que lo usa quiere jugar mi juego de "Graffi, mi perro virtual" y me dice que le aparece "fichero .blb no válido". Tiene Mac OS X 10.8 con Voiceover y como intérprete a Gargoyle (de acá lo descargó: http://code.google.com/p/garglk/downloa ... g&can=2&q= )

No sé si será spam esto (si es así borren el siguiente link), pero acá está el mensaje que me dejó en otro foro: http://bakanaforo.foroactivo.com/t1883- ... ntes#29238

¿Cuál podría ser el por qué del error? ¿Creen que es porque mi juego utiliza la función de tiempo real? ¿Algún otro intérprete Glulx recomendado para Mac?

Saludos.


Arriba
 Perfil  
 
NotaPublicado: 30 Ago 2013 08:19 
Desconectado

Registrado: 30 Ago 2013 08:12
Mensajes: 1
BBuenas. Yo soy el usuario de mac que tengo el problema citado por Camilo con el juego. El caso es que he copiado el fichero app que hay dentro del fichero comprimido de gargoyle a aplicaciones, allí mismo he copiado el fichero blb del juego del perro virtual, y cuando le doy con intro al fichero blb o bien cuando lo selecciono con gargoyle archivo abrir y le doy intro, me dice algo así como que el fichero no es compatible con gargoyle.
¿Es incompatibilidad de esa versión de Gargoyle con osx 10.8? Remarcar que tengo la última actualización del sistema operativo de apple.
Gracias y saludos.
camilo_o escribió:
Hola.
Miren, yo no soy usuario de Mac, pero una persona que lo usa quiere jugar mi juego de "Graffi, mi perro virtual" y me dice que le aparece "fichero .blb no válido". Tiene Mac OS X 10.8 con Voiceover y como intérprete a Gargoyle (de acá lo descargó: http://code.google.com/p/garglk/downloa ... g&can=2&q= )

No sé si será spam esto (si es así borren el siguiente link), pero acá está el mensaje que me dejó en otro foro: http://bakanaforo.foroactivo.com/t1883- ... ntes#29238

¿Cuál podría ser el por qué del error? ¿Creen que es porque mi juego utiliza la función de tiempo real? ¿Algún otro intérprete Glulx recomendado para Mac?

Saludos.


Arriba
 Perfil  
 
NotaPublicado: 31 Ago 2013 13:01 
Desconectado
Implementador
Implementador

Registrado: 13 Feb 2005 18:57
Mensajes: 1863
Bienvenido, carlesalc:

Desconozco si hay alguna incompatibilidad, pero se me ocurre que quizás no se haya descargado correctamente el rar, o que no se haya descomprimido bien y que el blb se haya corrompido.

Desconozco los intérpretes para mac, pero me suena que algún habitual del foro usa osx...

¡Suerte!


Arriba
 Perfil  
 
NotaPublicado: 01 Sep 2013 15:58 
Desconectado
Grafista
Grafista
Avatar de Usuario

Registrado: 09 Sep 2004 18:26
Mensajes: 502
Ubicación: Sanlúcar de Bda. (Cádiz)
No debería haber ningún problema... Todas mis aventuras funcionan perfectamente en Mac OS X con Gargoyle, y todas usan profusamente el tiempo real... ¿Tal vez sea un problema de descarga incorrecta del .blb?

_________________
<= Alpha Aventuras =>
Amplificando tu mente


Arriba
 Perfil  
 
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 4 mensajes ] 

Todos los horarios son UTC + 1 hora


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro

Buscar:
Saltar a:  
cron
Desarrollado por phpBB® Forum Software © phpBB Group
Traducción al español por Huan Manwë para phpBB-Es.COM