CAAD

Comunidad de Aventuras Conversacionales y Relatos Interactivos
Fecha actual 16 Jul 2020 06:08

Todos los horarios son UTC + 1 hora




Nuevo tema Responder al tema  [ 6 mensajes ] 
Autor Mensaje
NotaPublicado: 22 Dic 2010 21:02 
Desconectado
xyzzy

Registrado: 09 Mar 2004 22:50
Mensajes: 9150
Por alguna razón, mi betatester no escucha el sonido de la aventura en windows.
¿Qué puede estar pasando?

PD: Y no.. no se ha quedado sordo, ni tiene el volumen quitado, ni apagados los altavoces. :lol:

_________________
Si la mentira tuviera color, todos seríamos daltónicos...


Arriba
 Perfil  
 
NotaPublicado: 22 Dic 2010 22:53 
Desconectado
Samudio
Samudio
Avatar de Usuario

Registrado: 09 Mar 2004 16:16
Mensajes: 5312
Ubicación: Coruña
Vaya, eso sí que es raro, porque en windows está probadísimo... dame algunos datos:

- ¿Antes sí que lo escuchaba, o nunca lo ha escuchado en su sistema?
- ¿Se muestra algún mensaje de error/excepción, o simplemente no suena pero sin mostrarse nada de nada?

_________________
Actúa siempre de tal modo que las decisiones de tu voluntad pudiesen servir como preceptos de una legislación universal (E. Kant)


Arriba
 Perfil  
 
NotaPublicado: 22 Dic 2010 22:56 
Desconectado
xyzzy

Registrado: 09 Mar 2004 22:50
Mensajes: 9150
Al-Khwarizmi escribió:
Vaya, eso sí que es raro, porque en windows está probadísimo... dame algunos datos:

- ¿Antes sí que lo escuchaba, o nunca lo ha escuchado en su sistema?
- ¿Se muestra algún mensaje de error/excepción, o simplemente no suena pero sin mostrarse nada de nada?


Dice que la versión de hace unos meses sí que la escuchaba.
Yo la he probado en un windows y he tenido que actualizar java, pero la he oído bien
Dice que igual es algo de su configuración de java ¿puede ser?
Le diré que se fije en los mensajes en rojo

_________________
Si la mentira tuviera color, todos seríamos daltónicos...


Arriba
 Perfil  
 
NotaPublicado: 22 Dic 2010 23:04 
Desconectado
Samudio
Samudio
Avatar de Usuario

Registrado: 09 Mar 2004 16:16
Mensajes: 5312
Ubicación: Coruña
Desde hace unos meses creo que lo único que ha cambiado del sonido son los famosos cambios para que se oyera en PulseAudio.

Dile que ejecute java -version y pegue toda la salida para saber exactamente qué versión de java está usando.

_________________
Actúa siempre de tal modo que las decisiones de tu voluntad pudiesen servir como preceptos de una legislación universal (E. Kant)


Arriba
 Perfil  
 
NotaPublicado: 23 Dic 2010 00:03 
Desconectado
Samudio
Samudio
Avatar de Usuario

Registrado: 09 Mar 2004 16:16
Mensajes: 5312
Ubicación: Coruña
También sería bueno saber:

- Si falla audio y midi, o sólo audio, o sólo midi.
- Si tiene sonido en otras aplicaciones java.

_________________
Actúa siempre de tal modo que las decisiones de tu voluntad pudiesen servir como preceptos de una legislación universal (E. Kant)


Arriba
 Perfil  
 
NotaPublicado: 23 Dic 2010 08:08 
Desconectado
xyzzy

Registrado: 09 Mar 2004 22:50
Mensajes: 9150
Al-Khwarizmi escribió:
También sería bueno saber:

- Si falla audio y midi, o sólo audio, o sólo midi.
- Si tiene sonido en otras aplicaciones java.


La comunicación con mi betatester es algo lenta.
Por lo pronto estoy intentando convencerle de que el sonido de un plato roto, cuando el protagonista besa a la chica, debería ser un bug como otro cualquiera. :lol:

_________________
Si la mentira tuviera color, todos seríamos daltónicos...


Arriba
 Perfil  
 
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 6 mensajes ] 

Todos los horarios son UTC + 1 hora


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro

Buscar:
Saltar a:  
Desarrollado por phpBB® Forum Software © phpBB Group
Traducción al español por Huan Manwë para phpBB-Es.COM