CAAD

Comunidad de Aventuras Conversacionales y Relatos Interactivos
Fecha actual 12 Dic 2017 22:52

Todos los horarios son UTC + 1 hora




Nuevo tema Responder al tema  [ 48 mensajes ]  Ir a página Anterior  1, 2, 3, 4  Siguiente
Autor Mensaje
NotaPublicado: 11 Mar 2010 14:17 
Desconectado
xyzzy

Registrado: 09 Mar 2004 22:50
Mensajes: 9150
Lenko escribió:


Yo es que estaba mirando en la ficha, la de http://wiki.caad.es/Lenko.
Vale, ahora sí lo veo. :D

Lo que no tengo claro es cómo llegar desde el portal de la wiki a esa página, me refiero sin tener la url, o igual es que al ser una página personal lo mejor es que no haya forma ¿no?

Por lo de usuarios y aventureros, yo no me daría mucho mal, a mí me suena bien de las dos maneras. :)

Gracias por el curro Lenko. :D


Arriba
 Perfil  
 
NotaPublicado: 11 Mar 2010 14:55 
Desconectado
Betatester
Betatester
Avatar de Usuario

Registrado: 09 Sep 2004 12:53
Mensajes: 1134
Efectivamente, a esas páginas personales lo normal es llegar pulsando sobre el nombre del usuario, por ejemplo al ver el historial de revisiones o los últimos cambios o porque alguien ha puesto algo allí y te da la página directamente.

Tengo pendiente montar hace tiempo montar una web aventurera allí. Una de las ideas de WikiCAAD era que cualquiera se pudiera hacer su propia página web sin saber HTML ya que las páginas de Aventurero te permiten crear subpáginas sin ninguna dificultad.

Por eso cambié lo de usuario por aventurero. Es más molón decir que mi página es: http://wiki.caad.es/Aventurero:Lenko que con usuario. Otra cosa que me preocupa es por los enlaces ya creados que ahora mismo no funcionan.

De todas maneras intentaré arreglarlo esta tarde.

Por cierto, he añadido otra mejora al cuadro de búsqueda.

_________________
- Lenko -


Arriba
 Perfil  
 
NotaPublicado: 10 Mar 2011 18:19 
Desconectado
Betatester
Betatester
Avatar de Usuario

Registrado: 09 Sep 2004 12:53
Mensajes: 1134
Posiblemente durante la tarde se realicen actualizaciones del software de WikiCAAD, por lo que en breve se bloqueará la posibilidad de realizar ediciones hasta nuevo aviso.

_________________
- Lenko -


Arriba
 Perfil  
 
NotaPublicado: 10 Mar 2011 20:10 
Desconectado
Betatester
Betatester
Avatar de Usuario

Registrado: 09 Sep 2004 12:53
Mensajes: 1134
WikiCAAD actualizada a la última versión 1.16.2, en principio de forma indolora.

Nuevamente: favor de revisar.

Gracias.

[Editado] Novedades...

Se han mejorado mucho visualmente las preferencias de los usuarios del Wiki. Además:
- en la sección de datos personales se pueden activar alertas por email
- en la sección de cambios recientes se puede activar una visualización mejorada por javascript de los cambios recientes
- en la sección de seguimiento se puede configurar un canal RSS para seguir los cambios de los artículos que nos interesan. (Posiblemente esta es la novedad más interesante).

Realmente no hay demasiadas diferencias a nivel usuario entre esta versión y la anterior, aunque sí para los administradores. También se han solucionado diversos problemas de seguridad.

_________________
- Lenko -


Arriba
 Perfil  
 
 Asunto: HTML5 WikiCAAD
NotaPublicado: 11 Mar 2011 18:18 
Desconectado
Implementador
Implementador

Registrado: 13 Feb 2005 18:57
Mensajes: 1855
Otra cosa que he notado es que parece que utiliza HTML5. Al menos la casilla de búsqueda es ahora un input type="search". Mi navegador habitual no está al día con eso (o la versión que tengo instalada, tengo que comprobar si hay novedades) y no me lo muestra. Al principio pensé que les había dado por crear el input con JS, menos mal que no ha sido eso...


Arriba
 Perfil  
 
NotaPublicado: 13 Mar 2011 01:42 
Desconectado
Guionista
Guionista
Avatar de Usuario

Registrado: 03 Nov 2004 17:15
Mensajes: 300
Ubicación: ... muy lejos de todo lo que se hace llamar social...
dddddd escribió:
Otra cosa que he notado es que parece que utiliza HTML5. Al menos la casilla de búsqueda es ahora un input type="search". Mi navegador habitual no está al día con eso (o la versión que tengo instalada, tengo que comprobar si hay novedades) y no me lo muestra. Al principio pensé que les había dado por crear el input con JS, menos mal que no ha sido eso...

Supongo que es buena idea que actualices tu navegador, para que te pongas al día con cosas como html5, o inclusive con tecnologías no tan nuevas como javascript. CSS 3 ya está aqui también, para tu informacion. iceweasel es realmente un navegador muy viejo y desactualizado.

_________________
Slds,

/\+++++/\
< agnas >
\/+++++\/
http://www.micronosis.com/


Arriba
 Perfil  
 
NotaPublicado: 13 Mar 2011 01:57 
Desconectado
Implementador
Implementador

Registrado: 13 Feb 2005 18:57
Mensajes: 1855
agnas escribió:
dddddd escribió:
Otra cosa que he notado es que parece que utiliza HTML5. Al menos la casilla de búsqueda es ahora un input type="search". Mi navegador habitual no está al día con eso (o la versión que tengo instalada, tengo que comprobar si hay novedades) y no me lo muestra. Al principio pensé que les había dado por crear el input con JS, menos mal que no ha sido eso...

Supongo que es buena idea que actualices tu navegador, para que te pongas al día con cosas como html5, o inclusive con tecnologías no tan nuevas como javascript. CSS 3 ya está aqui también, para tu informacion. iceweasel es realmente un navegador muy viejo y desactualizado.

No hablo de iceweasel, que desactualizado (versión de Lenny, aunque hay versiones actuales) como lo tengo, funciona perfectamente para hacer búsquedas, supongo que implemente HTML5.

Me refiero a un navegador con mucha menos gente detrás, donde el desarrollo es algo más lento y las características se implementan poco a poco.

De todas formas, el consejo sigue siendo válido, actualizar el navegador es algo crucial también por seguridad.

Gracias.


Arriba
 Perfil  
 
NotaPublicado: 13 Mar 2011 13:45 
Desconectado
Guionista
Guionista
Avatar de Usuario

Registrado: 03 Nov 2004 17:15
Mensajes: 300
Ubicación: ... muy lejos de todo lo que se hace llamar social...
dddddd escribió:
agnas escribió:
dddddd escribió:
Otra cosa que he notado es que parece que utiliza HTML5. Al menos la casilla de búsqueda es ahora un input type="search". Mi navegador habitual no está al día con eso (o la versión que tengo instalada, tengo que comprobar si hay novedades) y no me lo muestra. Al principio pensé que les había dado por crear el input con JS, menos mal que no ha sido eso...

Supongo que es buena idea que actualices tu navegador, para que te pongas al día con cosas como html5, o inclusive con tecnologías no tan nuevas como javascript. CSS 3 ya está aqui también, para tu informacion. iceweasel es realmente un navegador muy viejo y desactualizado.

No hablo de iceweasel, que desactualizado (versión de Lenny, aunque hay versiones actuales) como lo tengo, funciona perfectamente para hacer búsquedas, supongo que implemente HTML5.

Me refiero a un navegador con mucha menos gente detrás, donde el desarrollo es algo más lento y las características se implementan poco a poco.

De todas formas, el consejo sigue siendo válido, actualizar el navegador es algo crucial también por seguridad.

Gracias.

Correcto. Adicionalmente hay que tomar en cuenta que que eventualmente html5 va a reemplazar a flash, de hecho ya empiezan a aparecer convertidores flash->html5.

_________________
Slds,

/\+++++/\
< agnas >
\/+++++\/
http://www.micronosis.com/


Arriba
 Perfil  
 
NotaPublicado: 24 Jul 2011 23:17 
Desconectado
Betatester
Betatester
Avatar de Usuario

Registrado: 09 Sep 2004 12:53
Mensajes: 1134
Hoy he actualiado a la versión 1.17 de Mediawiki pero parece que se ha producido un problema con el juego de caracteres de la base de datos y todos el texto con caracteres especiales (tildes, eñes, etc.) aparece de forma incorrecta.

Por de pronto he eliminado la posibilidad de realizar ediciones en el wiki mientras trato de solucionar el problema.

Disculpen las molestias.

_________________
- Lenko -


Arriba
 Perfil  
 
NotaPublicado: 25 Jul 2011 03:23 
Desconectado
Implementador
Implementador

Registrado: 09 Jun 2010 14:50
Mensajes: 1608
Ubicación: Argentina
Lenko escribió:
Hoy he actualiado a la versión 1.17 de Mediawiki pero parece que se ha producido un problema con el juego de caracteres de la base de datos y todos el texto con caracteres especiales (tildes, eñes, etc.) aparece de forma incorrecta.

Por de pronto he eliminado la posibilidad de realizar ediciones en el wiki mientras trato de solucionar el problema.

Disculpen las molestias.


No hace falta disculparse... Cualquier cosa en que los usuarios podamos cooperar, como puede ser testeo de funcionalidad, no hay más que decirlo.


Arriba
 Perfil  
 
NotaPublicado: 25 Jul 2011 06:23 
Desconectado
xyzzy

Registrado: 09 Mar 2004 22:50
Mensajes: 9150
Lenko escribió:
Hoy he actualiado a la versión 1.17 de Mediawiki pero parece que se ha producido un problema con el juego de caracteres de la base de datos y todos el texto con caracteres especiales (tildes, eñes, etc.) aparece de forma incorrecta.

Por de pronto he eliminado la posibilidad de realizar ediciones en el wiki mientras trato de solucionar el problema.

Disculpen las molestias.


Tal como ya se ha dicho no hay que disculparse.
Gracias por el curro y no te preocupes, seguro que tiene solución. :)

_________________
Si la mentira tuviera color, todos seríamos daltónicos...


Arriba
 Perfil  
 
NotaPublicado: 25 Jul 2011 08:40 
Desconectado
Betatester
Betatester
Avatar de Usuario

Registrado: 09 Sep 2004 12:53
Mensajes: 1134
No, si solución claro que tiene, pero es el problema de empezar tarde con las actualizaciones, que entre que se hacían las copias de seguridad y que me despisté haciendo otras cosas cuando fui a hacer la actualización era casi medianoche y después no habían energías para los arreglos :-)

Además ya había realizado esta actualización en otros wikis sin que me diera ningún problema, así que no pensé que los fuera a tener aquí.

En fin, eso me pasa por incumplir las normas del administrador de sistemas: los cambios siempre a primera hora :-)

Esta tarde (tempranito) lo arreglo.

_________________
- Lenko -


Arriba
 Perfil  
 
NotaPublicado: 25 Jul 2011 15:21 
Desconectado
Samudio
Samudio
Avatar de Usuario

Registrado: 09 Mar 2004 16:16
Mensajes: 5274
Ubicación: Coruña
Ay... ¿os he dicho alguna vez lo que odio las encodings y el tiempo que se pierde con ellas para todo tipo de chorradas, y lo que envidio a los angloparlantes en eso?

Semanas y semanas de vida tiradas con las malditas encodings, a ver si todo se convierte a UTF de una vez por todas...

_________________
Actúa siempre de tal modo que las decisiones de tu voluntad pudiesen servir como preceptos de una legislación universal (E. Kant)


Arriba
 Perfil  
 
NotaPublicado: 25 Jul 2011 20:48 
Desconectado
Implementador
Implementador

Registrado: 09 Jun 2010 14:50
Mensajes: 1608
Ubicación: Argentina
Al-Khwarizmi escribió:
Ay... ¿os he dicho alguna vez lo que odio las encodings y el tiempo que se pierde con ellas para todo tipo de chorradas, y lo que envidio a los angloparlantes en eso?

Semanas y semanas de vida tiradas con las malditas encodings, a ver si todo se convierte a UTF de una vez por todas...


¡¡+1000!!


Arriba
 Perfil  
 
NotaPublicado: 26 Jul 2011 00:19 
Desconectado
Betatester
Betatester
Avatar de Usuario

Registrado: 09 Sep 2004 12:53
Mensajes: 1134
Yo también los odio :-D

Después de hacer pruebas varias sin mucho éxito he vuelto a dejar la versión previa a la actualización hasta encontrar el problema.

Ya se puede (o debería poderse) consultar y actualizar WikiCAAD.

_________________
- Lenko -


Arriba
 Perfil  
 
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 48 mensajes ]  Ir a página Anterior  1, 2, 3, 4  Siguiente

Todos los horarios son UTC + 1 hora


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro

Buscar:
Saltar a:  
cron
Desarrollado por phpBB® Forum Software © phpBB Group
Traducción al español por Huan Manwë para phpBB-Es.COM